Some Cloud apps can not be installed
Incident Report for resolution GmbH
Resolved
Atlassian have resolved the incident on their side, which fixes the issue.
Posted Jun 15, 2023 - 16:44 CEST
Update
Atlassian have ackowledged the issue and provided a Statuspage incident: https://confluence.status.atlassian.com/incidents/bds7y8kcv93r
Posted Jun 13, 2023 - 14:28 CEST
Identified
Some of our cloud apps can not currently be installed:

* HubSpot Embed for Confluence
* Google Analytics for Confluence

Existing installations do not seem to be affected.

We believe this is due to a change in Confluence. We have notified Atlassian of this incident via the appropriate channels.
Posted Jun 13, 2023 - 12:12 CEST
This incident affected: Resolution Embed Apps (Hubspot Embed for Confluence) and Resolution Productivity Apps (Google Analytics for Confluence Cloud).