JSM Translation app is experiencing restarts

Incident Report for resolution GmbH

Resolved

Since about 14:20 CEST, the situation seems to have stabilized. Additionally, we have found the underlying issue and are working on a fix to prevent this from happening again.
Posted Aug 12, 2026 - 14:30 CEST

Investigating

Since about 13:50 CEST today, the JSM translation app has been experiencing delays processing some translations. We are investigating the issue.
Posted Aug 12, 2026 - 13:45 CEST
This incident affected: Resolution Productivity Apps (Google Translate Jira Service Management).