Out of Office app: Issues with new REST API feature
Incident Report for resolution GmbH
Resolved
We are confident that we have found the issue and rolled out a fix.
Posted Apr 22, 2022 - 14:31 CEST
Update
It seems that the User Manager for Projects was impacted after all. Our rollback has successfully fixed this issue.

Unfortunately, the new REST API will be unavailable until we develop a fix, which we anticipate to take around 1-2 working days.

We are sorry for this issue.
Posted Apr 21, 2022 - 19:54 CEST
Investigating
We are investigating errors in the newly rolled out REST API feature. No other app features seem to be impacted.

For the time being, we are rolling back the update. We do not anticipate that any customer data will be lost, although new API tokens will be unavailable in the meantime and the new REST API will not be available for now.

We are hoping to be able to roll out a fix in the next working day or two.
Posted Apr 21, 2022 - 19:34 CEST
This incident affected: Resolution Productivity Apps (Out of Office Assistant for Jira).