Out of Office app: Problem displaying Out of Office app in JSM portal

Incident Report for resolution GmbH

Resolved

This incident has been resolved. You may need to reload the page in your browser to get the most recent version of the app
Posted Sep 17, 2025 - 14:46 CEST

Investigating

We are investigating an issue with the Out of Office app where there are problems with the app's entrypoint in the the JSM portal.
Posted Sep 17, 2025 - 11:17 CEST
This incident affected: Resolution Productivity Apps (Out of Office Assistant for Jira).