JSM Translation App down

Incident Report for resolution GmbH

Resolved

This incident has been resolved.
Posted Nov 12, 2025 - 17:33 CET

Update

We are continuing to monitor for any further issues.
Posted Nov 12, 2025 - 16:58 CET

Monitoring

A fix has been deployed at 16:50 CET. The app was not processing messages to be translated between around 16:15 and 16:50 CET. We are currently monitoring the situation.
Posted Nov 12, 2025 - 16:54 CET

Investigating

Since about 16:15, the JSM Translation app is down and not processing events.
Posted Nov 12, 2025 - 16:43 CET
This incident affected: Resolution Productivity Apps (Google Translate Jira Service Management).