Language Detection / Translations issue
Incident Report for resolution GmbH
Resolved
The issues have not reappeared so far, we believe the issue to be resolved.
Posted Mar 05, 2022 - 01:34 CET
Monitoring
There was a disruption of our app's language detection and translation features between approx. 2022-03-04 16:27 UTC and 2022-03-04 17:29 UTC due to an issue with an upstream service provider. We don't detect any more issues, but we're still monitoring the situation closely.
Posted Mar 04, 2022 - 21:08 CET
This incident affected: Resolution Productivity Apps (Google Translate Jira Service Management).