Heroku Outage – Impact on Our Apps

Incident Report for resolution GmbH

Resolved

This incident has been resolved.
Posted Jun 11, 2025 - 06:13 CEST

Update

We are continuing to monitor for any further issues.
Posted Jun 11, 2025 - 06:13 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2025 - 23:25 CEST

Investigating

We are currently experiencing partial service disruptions due to a global outage on the Heroku platform. This is affecting some of our applications, specifically:
• ITSM Language Translation for JSM – currently unavailable or degraded.
• Out of Office Assistant – generally functional, but may show intermittent issues.

We are actively monitoring the situation and will provide updates as soon as more information becomes available. The issue is rooted in Heroku’s infrastructure, and we are awaiting their resolution.

For details, see:
• Heroku Status https://status.heroku.com/incidents/2822
• News Coverage https://cybersecuritynews.com/global-heroku-outage/
Posted Jun 10, 2025 - 19:43 CEST
This incident affected: Resolution Productivity Apps (Google Translate Jira Service Management, Out of Office Assistant for Jira) and Heroku.